wiki:shooting-photos

Version 9 (modified by Ken Suzuki, 7 years ago) ( diff )

--

写真撮影の手順

左右のライトを点灯、カメラを三脚にセットし45度の角度で水平器を調整する。

被写体とカメラの距離を被写体の物品の長さの10倍程度の距離に設定する。( 遠近感を希薄にする)

ステージ上に方眼紙をあてて、45度の角度に被写体を置く。

SDカードをカメラに差し込み、電源スイッチをON、ダイヤル(8)は”A”に設定、ダイヤルわきのレバー(6)を引いてライブビュー画面を出す。

iボタン(23)を押してインフォメーション画面からFnでOKボタンを押して

  • シャッターマークへ移動し、リモコン撮影可能にする。
  • ISO - 100(感度)
  • QUAL - RAW(生データ)

F値(絞り)は親指ダイヤル(25)で選択。

F値の目安

F値被写体(cm)
1613
2010
405

ピントはリングを手前に引いてマニュアルモードで調整する。

一枚撮影したら、上の証明を消して下からの照明だけでもう一枚撮影する。これはあとでマスキング用として利用する。

http://www.nikon-image.com/products/camera/slr/digital/d5100/img/compatibility03/parts_and_controls.png

現像の手順

撮影したファイル(.NEFファイル)をPhotoshopアイコンに投げ込む。

Camera Rawが起動するので現像する。

順光で撮ったものについては、見た目がなるべく「明るくてディテールがはっきりしてコントラストが高い状態」にする。具体的にはヒストグラムを見ながら以下の値を調整して「画像を開く」でPhotoshop上で画像を開く。

基本補整

  • 色温度(5100)
  • 色かぶり補整(+24)
  • ハイライト
  • 白レベル
  • シャドウ
  • 黒レベル

ディテール

  • 適用量
  • 半径
  • ディテール
  • 輝度

逆光で撮ったものについては調整なしで「画像を開く」でPhotoshop上で画像を開く。

逆光で撮った写真で「自動選択ツール」と「なげなわツール」と「境界線を調整」等を使って被写体だけを選択して「選択範囲 > 選択範囲を保存」する。

順光で撮った写真で「選択範囲を読み込む」で選択範囲を読み込んで「レイヤー > レイヤーマスク > 選択範囲外をマスク」する。

「切り抜きツール」で比率を正方形にして余白を5%ほど付けて切り抜く。

「ファイル > Web用に保存」でダイアログを開いて

  • JPEG
  • 画質:85
  • 最適化
  • カラープロファイルの埋め込み
  • sRGBに変換
  • プレビュー:インターネット標準カラー
  • メタデータ:全て
  • 画像サイズ:500x500

として保存する。

Attachments (1)

Download all attachments as: .zip

Note: See TracWiki for help on using the wiki.